VMware Skyline Issue
Incident Report for VMware Cloud Services
Resolved
The VMware engineering team has identified the issue and applied a fix to mitigate. Skyline services are fully functional and working as expected. This is the final notification for this incident.

Start Time: September 01, 2021 19:21 UTC
End Time: September 01, 2021 20:03 UTC

Impact: None.
Posted Sep 01, 2021 - 20:21 UTC
Identified
VMware Engineers are aware of an issue with Skyline services, Log Assist. Additional updates will be provided as available.

Start Time: September 01, 2021 19:21 UTC
End Time: N/A

Impact: Users may have intermittent issues uploading logs.
Posted Sep 01, 2021 - 19:38 UTC
Investigating
VMware Skyline is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: September 01, 2021 19:21 UTC
End Time: N/A

Impact: Under Assessment.
Posted Sep 01, 2021 - 19:31 UTC
This incident affected: VMware Skyline (Skyline Log Assist).