VMware Cloud on AWS backend service - Scheduled Maintenance

Tuesday, 2 October 1 hour
Complete
Complete

The scheduled maintenance has been completed.

Underway

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Update

Please be advised that our DNS provider has postponed this activity to October 2, 2018 09:00 AM UTC. Updated scheduled is as follow.

Start : October 2, 2018 09:00 AM UTC End : October 2, 2018 10:00 AM UTC Duration: 60 minutes

Impact: During this maintenance, users may experience an issue with SDDC create, update and delete operations. Existing workloads in existing SDDCs are not expected to be impacted by this maintenance.

Update

Maintenance will begin as scheduled in 60 minutes.

Scheduled

Please be advised that our DNS provider will be performing maintenance on their infrastructure, which could impact SDDC create, update and delete operations.

Start: September 27, 2018 9:00 AM UTC End: September 27, 2018 10:00 AM UTC Duration: 1 hour

Impact: During this maintenance, users may experience an issue with SDDC create, update and delete operations. Existing workloads in existing SDDCs are not expected to be impacted by this maintenance.

Began at:

Affected components