VMware SASE Issue - vco123-usca1
Incident Report for VMware Cloud Services
Resolved
No issues were reported during the monitoring period. This is the final notification and the incident stands resolved.

Start Time: May 21, 2022 19:07 UTC
End Time: May 21, 2022 20:23 UTC

Impact: None
Posted May 21, 2022 - 21:51 UTC
Monitoring
VMware Engineering team has fixed the issue and the service shall be monitored for the next 2 hours.

Start Time: May 21, 2022 19:07 UTC
End Time: May 21, 2022 20:23 UTC

Impact: None
Posted May 21, 2022 - 20:46 UTC
Update
VMware Engineering is still investigating this issue. More updates shall be provided in the next 30 minutes.

Start Time: May 21, 2022 19:07 UTC
End Time: N/A

Impact: Customers may face issues while accessing VCO Services.
Posted May 21, 2022 - 19:57 UTC
Investigating
VMware SASE is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: May 21, 2022 19:07 UTC
End Time: N/A

Impact: Customers may face issues while accessing VCO Services.
Posted May 21, 2022 - 19:23 UTC