VMware Log Intelligence performance degradation issue
Incident Report for VMware Cloud Services
Resolved
The system is working normal and services are in the operational status. The issue is resolved.

Impact: None

Start Time: June 11, 2018 05:25 PM UTC
End Time: June 12, 2018 04:46 PM UTC
Posted 2 months ago. Jun 12, 2018 - 04:51 UTC
Monitoring
The Log Intelligence engineering team has identified the issue and took corrective action to resolve the issue. The team is monitoring the system for stable behavior.

Impact: Log Intelligence performance Degradation.

Start Time: June 11, 2018 05:25 PM UTC
End Time: N/A
Posted 2 months ago. Jun 12, 2018 - 03:43 UTC
Update
The Log Intelligence engineering team continues their investigation. Next update will likely be in approximately four hours or as additional information becomes available.

Impact: Log Intelligence performance Degradation.

Start Time: June 11, 2018 05:25 PM UTC
End Time: N/A
Posted 2 months ago. Jun 12, 2018 - 02:28 UTC
Update
The Log Intelligence engineering team continues their investigation with intermittent ingestion performance degradation and is investigating our Network Infrastructure. Next update will likely be in approximately two hours or as additional information becomes available.

Impact: Log Intelligence performance Degradation.

Start Time: June 11, 2018 05:25 PM UTC
End Time: N/A
Posted 2 months ago. Jun 12, 2018 - 00:12 UTC
Update
The Log Intelligence engineering team continues their investigation and are currently assessing Network Timeouts. We will provide an update as information becomes available

Impact: Log Intelligence performance Degradation.

Start Time: June 11, 2018 05:25 PM UTC
End Time: N/A
Posted 2 months ago. Jun 11, 2018 - 23:07 UTC
Update
Vmware Engineers have identified that Log Intelligence is still experiencing intermittent performance degradation and are investigating the issue. We will provide an update as new information is available.

Impact: Log Intelligence intermittent performance Degradation.
Posted 2 months ago. Jun 11, 2018 - 22:12 UTC
Update
The Log Intelligence engineering team continues their investigation. We will provide an update as information is available.
Posted 2 months ago. Jun 11, 2018 - 20:27 UTC
Update
The Log Intelligence engineering team is still investigating the issue. They have observed intermittent access to the service. We will provide an update as information is available.
Posted 2 months ago. Jun 11, 2018 - 19:07 UTC
Investigating
We are currently experiencing a performance degradation issue with Log Intelligence. We have escalated to our engineering team to assess the impact and to investigate a solution. We will provide an additional update as soon as available

Start Time: June 11, 2018 05:25 PM UTC
End Time: N/A

Impact: Log Intelligence performance Degradation.
Posted 2 months ago. Jun 11, 2018 - 17:44 UTC
This incident affected: VMware Log Intelligence.