Resolved

VMware Engineering teams have resolved the issue and all services are operating as expected. This incident is resolved and there will be no further updates.

Start Time: May 24, 2023 17:22 UTC End Time: May 24, 2023 19:14 UTC

Current Impact: None

Update

VMware Engineering teams have determined the cause of the issue and are working on resolving it. More information will be shared within 1 hour or as available.

Start Time: May 24, 2023 17:22 UTC End Time: N/A

Current Impact: A subset of customers in Europe region may encounter synchronization delays when updating policies.

Identified

VMware Engineering teams have identified the issue and are progressing further on solving it. More updates will be provided in the next 1hour or as soon as more information is available.

Start Time: May 24, 2023 17:22 UTC End Time: N/A

Current Impact: A subset of customers in Europe region may encounter synchronization delays when updating policies.

Investigating

VMware Tanzu Mission Control is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: May 24, 2023 17:22 UTC End Time: N/A

Current Impact: Under Assessment.

Began at:

Affected components