VMware Cloud Services Functionality Issues
Incident Report for VMware Cloud Services
Resolved
VMware Engineering has mitigated the issue. This incident stands resolved.

Start Time: March 10, 2020 05:09 UTC
End Time: March 10, 2020 05:50 UTC

Impact: None
Posted Mar 10, 2020 - 06:07 UTC
Update
VMware Engineerings are investigating the issue and we will provide additional updates within the next hour.

Start Time: March 10, 2020 05:09 UTC
End Time: N/A

Impact: Below functionalities are impacted,
- List Service Requests
- Create Service Requests
- Service Request Details
We do not expect an impact on existing workloads.
Posted Mar 10, 2020 - 05:47 UTC
Investigating
VMware Cloud Services is experiencing functionality issues. VMWare Engineering team has been engaged in service restoration. Further updates will be provided within the next hour.

Start Time: March 10, 2020 05:09 UTC
End Time: N/A

Impact: Intermittent issues with the functionality of VMware Cloud Services. We do not expect an impact on existing workloads.
Posted Mar 10, 2020 - 05:31 UTC
This incident affected: VMware vRealize Automation Cloud (VMware Cloud Assembly, VMware Code Stream, VMware Service Broker), VMware Cloud on AWS (VMware Cloud on AWS), and VMware vRealize Log Insight Cloud, VMware vRealize Network Insight Cloud, VMware Hybrid Cloud Extension (HCX), VMware Skyline, VMware Secure State, VMware Learning Platform, VMware Cloud Marketplace, VMware vCloud Usage Insight.