SDDC Create/Update/Delete operations failing on VMware Cloud on AWS

Resolved
Resolved

Issue stands resolved.

Start Time: March 14, 2018 06:15 PM UTC End Time: March 14, 2018 07:30 PM UTC

Impact: None

Monitoring

Dyn team has confirmed full restoration of API services for Managed DNS. At this time we are monitoring the Dyn services vigilantly, we will keep you posted on this. Thank you!

Start Time: March 14, 2018 06:15 PM UTC End Time: N/A

Impact: SDDC Create/Update/Delete operations are failing. We do not expect this issue to impact existing workloads in existing SDDCs.

Identified

Our Partner, Dyn has identified the issue and working towards full restoration. At this time the API is functional; however, customers may still experience longer than expected API response times. We will keep you posted with further updates on this. Thank you!

Start Time: March 14, 2018 06:15 PM UTC End Time: N/A

Impact: SDDC Create/Update/Delete operations are failing. We do not expect this issue to impact existing workloads in existing SDDCs.

Update

Our Partner, Dyn has put our API services into maintenance mode as they continue to restore API functionality. Customers may experience failures instead of delayed transactions while this process completes. We will keep you posted with further updates on this. Thank you!

Start Time: March 14, 2018 06:15 PM UTC End Time: N/A

Impact: SDDC Create/Update/Delete operations are failing. We do not expect this issue to impact existing workloads in existing SDDCs.

Investigating

Please be advised that our DNS provider is currently experiencing an issue which is causing SDDC Create/Update/Delete operations failures. We will keep you posted with updates.

Start Time: March 14, 2018 06:15 PM UTC End Time: N/A

Impact: SDDC Create/Update/Delete operations are failing. We do not expect this issue to impact existing workloads in existing SDDCs.

Began at:

Affected components