Resolved

No issues were observed during the monitoring period. The incident is resolved. This is the last update for this issue.

Start Time: November 30, 2021 07:43 UTC End Time: November 30, 2021 08:30 UTC

Impact: None

Monitoring

VMware Engineering team identified and implemented a fix for Skyline Advisor. Services are currently operating as intended. We are monitoring the service for any potential impact for the next 1 hours. Further updates shall be provided as available.

Start Time: November 30, 2021 07:43 UTC End Time: November 30, 2021 08:30 UTC

Impact: None

Update

VMware Engineering observed intermittent login issue and are working towards identifying and fixing the issue. Further updates will be provided as available.

Start Time: November 30, 2021 07:43 UTC End Time: N/A

Impact: Users may experience intermittent issues logging in Skyline Advisor.

Update

VMware Engineering observed intermittent login issue and are working towards identifying and fixing the issue. Further updates will be provided as available.

Start Time: November 30, 2021 07:43 UTC End Time: N/A

Impact: Under Assessment.

Update

VMware engineering team is investigating the issue. More updates shall be provided in the next 30 minutes or as available.

Start Time: November 30, 2021 07:43 UTC End Time: N/A

Impact: Under Assessment.

Investigating

VMware Skyline is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: November 30, 2021 07:43 UTC End Time: N/A

Impact: Under Assessment.

Began at:

Affected components