Resolved

VMware Engineering team has confirmed no further issues were observed during the monitoring period. This incident stands resolved, and this is the final notification.

Start Time: March 23, 2023, 06:44 UTC End Time: March 23, 2023, 11:27 UTC

Current Impact: None

Monitoring

VMware Engineering team has mitigated the issue with the Skyline Advisor. To assure stability, service will be monitored for the next 6 hours.

Start Time: March 23, 2023 06:44 UTC End Time: March 23, 2023 11:27 UTC

Current Impact: None

Investigating

VMware Engineering team has observed another instance where Skyline Advisor was down. Team is currently investigating the cause of the same. More updates will be provided once available or 1 hour.

Start Time: March 23, 2023 06:44 UTC End Time: N/A

Current Impact: Skyline Advisor may be intermittently unavailable.

Monitoring

VMware Engineering team has implemented mitigation measures and are seeing recovery of the service. However, To ensure stability we will monitor the service for the next 6 hours.

Start Time: March 23, 2023 06:44 UTC End Time: March 23, 2023 06:57 UTC

Current Impact: None

Update

VMware Engineering team continues to investigate the problem. Further updates shall be provided in next 30 minutes.

Start Time: March 23, 2023 06:44 UTC End Time: N/A

Current Impact: Users may experience intermittent failures accessing the portal.

Investigating

VMware Skyline is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: March 23, 2023 06:44 UTC End Time: N/A

Current Impact: Under Assessment.

Began at:

Affected components
  • VMware Cloud Services
    • VMware Skyline
      • VMware Skyline
      • Skyline Advisor
      • Skyline Log Assist
      • Skyline OSR
      • Skyline Registration