VMware Cloud Assembly - Provisioning failure
Incident Report for VMware Cloud Services
Resolved
VMware Cloud Assembly is fully recovered. This incident has been resolved.

Start Time: March 21, 2019 01:38 AM UTC
End Time: March 21, 2019 07:10 AM UTC

Impact: None
Posted about 1 month ago. Mar 21, 2019 - 07:30 UTC
Update
We have identified the root cause and are currently working towards a fix. Further updates shall be posted as available.

Start Time: March 21, 2019 01:38 AM UTC
End Time: N/A

Impact: Users may encounter failures while provisioning in the Cloud Assembly User Interface. We do not expect an impact on existing workloads.
Posted about 1 month ago. Mar 21, 2019 - 07:15 UTC
Update
We are continuing to work on resolving the issue and shall post further updates as available.

Start Time: March 21, 2019 01:38 AM UTC
End Time: N/A

Impact: Users may encounter failures while provisioning in the Cloud Assembly User Interface. We do not expect an impact to existing workloads.
Posted about 1 month ago. Mar 21, 2019 - 03:51 UTC
Investigating
We are currently experiencing a Performance degradation issue with VMware Cloud Assembly . The issue is being investigated by our engineers and updates will be provided as soon as possible.

Start Time: March 21, 2019 01:38 AM UTC
End Time: N/A

Impact : Users may encounter Internal Server Error when navigating through the User Interface.We do not expect an impact to existing workloads.
Posted about 1 month ago. Mar 21, 2019 - 02:26 UTC
This incident affected: VMware Cloud Assembly.