VMware Skyline Issue
Incident Report for VMware Cloud Services
Resolved
No issues were observed during the monitoring period. The incident is resolved. This is the last update for this issue.

Start Time: November 21, 2021 13:03 UTC
End Time: November 21, 2021 14:48 UTC

Impact: None
Posted Nov 21, 2021 - 17:32 UTC
Monitoring
VMware Engineering team identified and implemented a fix for Skyline Advisor. Services are currently operating as intended. We are monitoring the service for any potential impact for the next 2 hours. Further updates shall be provided as available.

Start Time: November 21, 2021 13:03 UTC
End Time: November 21, 2021 14:48 UTC

Impact: None
Posted Nov 21, 2021 - 15:23 UTC
Update
VMware Engineering team continues to troubleshoot the issue. Further updates will be provided as available.

Start Time: November 21, 2021 13:03 UTC
End Time: N/A

Impact: Users may experience issues accessing Skyline Advisor.
Posted Nov 21, 2021 - 14:13 UTC
Update
VMware Engineering team is working towards identifying and fixing the issue. Further updates will be provided as available.

Start Time: November 21, 2021 13:03 UTC
End Time: N/A

Impact: Users may experience issues accessing Skyline Advisor.
Posted Nov 21, 2021 - 13:34 UTC
Investigating
VMware Skyline is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: November 21, 2021 13:03 UTC
End Time: N/A

Impact: Under Assessment.
Posted Nov 21, 2021 - 13:06 UTC
This incident affected: VMware Skyline (Skyline Advisor).