VMware vRealize Log Insight Cloud Issue
Incident Report for VMware Cloud Services
Resolved
There were no issues observed during the monitoring period. The incident is closed and this is the last update regarding this issue.

Start Time: May 25, 2022 20:30 UTC
End Time: May 25, 2022 21:56 UTC

Impact: None.
Posted May 25, 2022 - 22:47 UTC
Monitoring
The issue has been resolved. Service UI is available. The service will be monitored for 30 minutes. The next update will be in 30 minutes or as information becomes available.

Start Time: May 25, 2022 20:30 UTC
End Time: May 25, 2022 21:56 UTC

Impact: None
Posted May 25, 2022 - 22:23 UTC
Update
Engineers continue to investigate the issue. The next update will be in 30 minutes or as information becomes available.

Start Time: May 25, 2022 20:30 UTC
End Time: N/A

Impact: Users will not be able to access the UI and query for logs.
Posted May 25, 2022 - 21:33 UTC
Investigating
VMware vRealize Log Insight Cloud is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: May 25, 2022 20:30 UTC
End Time: N/A

Impact: Under Assessment.
Posted May 25, 2022 - 20:45 UTC
This incident affected: VMware Aria Operations for Logs (US West (Oregon)).