VMware Cloud backend service Intermittent Availability issue
Incident Report for VMware Cloud Services
Resolved
The VMware Engineering team have successfully fixed the issue and all services are operational. This incident is now resolved.

Impact: None

Start Time: October 08, 2018 04:30 AM UTC
End Time: October 08, 2018 06:08 AM UTC
Posted 2 months ago. Oct 08, 2018 - 06:50 UTC
Monitoring
The Intermittent Console Login Availability issues for VMware Cloud Services has recovered. We are verifying full functionality and monitoring all services. Additional updates will be provided as soon as available.

Impact: No impact expected currently, but we continue to verify full functionality and monitor all services.

Start Time: October 08, 2018 04:30 AM UTC
End Time: N/A
Posted 2 months ago. Oct 08, 2018 - 06:08 UTC
Update
The Intermittent Console Login Availability issues for VMware Cloud services has begun to recover. Additional updates will be provided as soon as available.

Impact: Users may not be able to access the service or experiencing issues when attempting to login to the service.

Start Time: October 08, 2018 04:30 AM UTC
End Time: N/A
Posted 2 months ago. Oct 08, 2018 - 05:19 UTC
Investigating
VMware Cloud backend services are experiencing Intermittent Availability issue. We are currently investigating the issue with the service disruption and will provide an update as soon as possible.

Start Time: October 08, 2018 04:30 AM UTC
End Time: N/A

Impact: User may not be able to access the service or experiencing trouble when logging into the service.
Posted 2 months ago. Oct 08, 2018 - 04:35 UTC
This incident affected: VMware Cloud on AWS, VMware Network Insight, VMware Log Intelligence, VMware Kubernetes Engine, and VMware Hybrid Cloud Extension (HCX).