VMware Cloud on AWS SDDC Intermittent Provisioning issue

Resolved
Resolved

VMC Service is fully functional and issue stands resolved.

Start Time: January 24, 2020 07:31 UTC End Time: January 25, 2020 01:42 UTC

Impact: None

Update

VMware Cloud on AWS Service is experiencing intermittent SDDC Provisioning issues. VMware Engineering team continue to investigate on the same. We shall provide an update in the next 24 hours or sooner.

Start Time: January 24, 2020 07:31 UTC End Time: N/A

Impact: Users may experience intermittent issue with SDDC provisioning. The investigation is currently active by the engineering teams.

Update

VMware Engineering team continues to investigate the cause of the issue. We shall provide an update in the next 24 hours.

Start Time: January 24, 2020 07:31 UTC End Time: N/A

Impact: Users may experience intermittent issue with SDDC provisioning. The investigation is currently active by the engineering teams.

Update

VMware Cloud on AWS SDDC is still experiencing performance issue. VMware Engineering team continue to investigate the issue. Next update will be provided in 4 hours or sooner.

Start Time: January 24, 2020 07:31 UTC End Time: N/A

Impact: Users may experience intermittent issue with SDDC provisioning. The investigation is currently active by the engineering teams.

Investigating

VMware Cloud on AWS SDDC is experiencing performance issue. VMware Engineering team is actively working on mitigating the issue. More updates will be provided as available.

Start Time: January 24, 2020 07:31 UTC End Time: N/A

Impact: Users may experience intermittent issue with SDDC provisioning. The investigation is currently active by the engineering teams.

Began at:

Affected components
  • VMware Cloud Services
    • VMware Cloud on AWS / AWS SDDC
      • VMware Cloud on AWS SDDC
        • Asia Pacific (Mumbai)
        • Asia Pacific (Seoul)
        • Asia Pacific (Singapore)
        • Asia Pacific (Sydney)
        • Asia Pacific (Tokyo)
        • Canada (Central)
        • Europe (Frankfurt)
        • Europe (Ireland)
        • Europe (London)
        • Europe (Paris)
        • Europe (Stockholm)
        • South America (SĂ£o Paulo)
        • US West (N. California)
        • US East (N. Virginia)
        • US East (Ohio)
        • US West (Oregon)