VMware Cloud PKS Performance Degradation issue
Incident Report for VMware Cloud Services
Resolved
VMware Engineering teams have confirmed the resolution of issue in the US-East region. The service is fully functional and working as expected. This incident has been resolved.

Start Time: October 07, 2019 04:14 UTC
End Time: October 07, 2019 05:06 UTC

Impact: None
Posted 11 days ago. Oct 07, 2019 - 05:51 UTC
Identified
VMware Engineering team identified the issue and working towards the fix. More updates shall be provided within the next 1 hour.

Start Time: October 07, 2019 04:14 UTC
End Time: N/A

Impact: Users might experience issues while creating cluster in US-East Region (North Virginia). Existing workloads are not expected to be impacted.
Posted 11 days ago. Oct 07, 2019 - 05:10 UTC
Investigating
VMware Cloud PKS is experiencing Performance Degradation issues. We are currently investigating the cause and will provide an update as soon as possible.

Start Time: October 07, 2019 04:45 UTC
End Time: N/A

Impact: User may experience slow or unresponsive service.
Posted 11 days ago. Oct 07, 2019 - 04:51 UTC
This incident affected: VMware Cloud PKS.