VMware Skyline Service Intermittent Availability issue
Incident Report for VMware Cloud Services
Resolved
The VMware Skyline Service is working as expected. This is the final update.

Start Time: May 10, 2019 09:15 AM UTC
End Time: May 10 , 2019 10:16 AM UTC

Impact: None
Posted 2 months ago. May 10, 2019 - 10:21 UTC
Investigating
VMware Skyline Service is experiencing an Intermittent Login issue. Users may not be able to login to VMware Skyline Advisor via VMware Cloud Services. Our engineers are currently investigating the issue with the service disruption and will continue to update as we have more information.

Start Time: May 10, 2019 09:15 AM UTC
End Time: N/A

Impact: User may not be able to access the service or may experience trouble while accessing the service.
Posted 2 months ago. May 10, 2019 - 09:24 UTC
This incident affected: VMware Skyline.