VMware Cloud on AWS - SDDC provisioning failures
Incident Report for VMware Cloud Services
Resolved
VMC service is fully functional. New ‘SDDC(Software Defined Data Center) deployments' and Create/Update/Delete operations are working work normally. This issue stands resolved.

Impact : None
Start Time : June 05, 2019 02:20 UTC
End time : June 05, 2019 04:40 UTC
Posted 5 months ago. Jun 05, 2019 - 06:56 UTC
Monitoring
VMC service is fully functional. New ‘SDDC(Software Defined Data Center) deployments’ and ‘Add Host’ operations will work normally. We will continue to monitor the service.

Impact : None
Start Time : 05 June 2019 02:20 AM UTC
End time : 05 June 2019 04:40 AM UTC
Posted 5 months ago. Jun 05, 2019 - 04:47 UTC
Investigating
VMC is experiencing issues with new SDDC deployments and Add Host operations for existing SDDCs.
Resolver teams have isolated the issue and working towards resolution.
Existing workloads are not impacted

Impact : Provisioning of New SDDC/deployment will not work. Existing workloads are not impacted.

Start Time : 05 June 2019 02:20 UTC
End time : N/A
Posted 5 months ago. Jun 05, 2019 - 03:40 UTC
This incident affected: VMware Cloud on AWS (VMware Cloud on AWS).