VMware Skyline Service Performance Degradation issue
Incident Report for VMware Cloud Services
Resolved
VMware Skyline Service is fully functional and working as expected. This is the final notification for this incident and the issue stands resolved.

Start Time: December 15, 2019 13:30 UTC
End Time: December 15, 2019 15:15 UTC

Impact: None
Posted Dec 15, 2019 - 16:12 UTC
Monitoring
VMware Engineering team applied the required fix to resolve the issue. We will continue to monitor the service to ensure stability. We will provide an additional update as soon as possible.

Start Time: December 15, 2019 13:30 UTC
End Time: December 15, 2019 15:15 UTC

Impact: None
Posted Dec 15, 2019 - 15:22 UTC
Identified
VMware Engineering team has identified the cause for the degraded performance and taking all the necessary steps for remediation. We will provide an additional update as soon as possible.

Start Time: December 15, 2019 13:30 UTC
End Time: N/A

Impact: Users will experience degraded performance while fetching Account details for Advisor login via MyVMware.
Posted Dec 15, 2019 - 15:09 UTC
Investigating
VMware Skyline Service is experiencing Performance Degradation issues. Our engineers are currently investigating the cause and will continue to update as we have more information.

Start Time: December 15, 2019 13:30 UTC
End Time: N/A

Impact: Users will experience degraded performance while fetching Account details for Advisor login via MyVMware.
Posted Dec 15, 2019 - 14:20 UTC
This incident affected: VMware Skyline (VMware Skyline).