Cost Insight and Discovery services availability issue
Incident Report for VMware Cloud Services
Resolved
Please be advised that our Cost Insight and Discovery services are now accessible and the issue is resolved.

Start Time: May 2, 2018 06:12 PM UTC
End Time: May 2, 2018 06:22 PM UTC

Impact: None
Posted 4 months ago. May 02, 2018 - 18:59 UTC
Investigating
Symphony is experiencing a temporary outage of Discovery and Cost Insight services. The team is currently working on restoring the services. We will keep you posted with further updates.
Posted 4 months ago. May 02, 2018 - 18:22 UTC
This incident affected: VMware Discovery and VMware Cost Insight.