VMware Cloud Services Issue
Incident Report for VMware Cloud Services
Resolved
VMware Engineering team have validated the service and confirmed to be working as expected. This is the final notification for this incident.

Start Time: October 01, 2021 07:03 UTC
End Time: October 01, 2021 07:05 UTC

Impact: None.
Posted Oct 01, 2021 - 08:01 UTC
Investigating
VMware Cloud Services is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: October 01, 2021 07:03 UTC
End Time: N/A

Impact: Under assessment.
Posted Oct 01, 2021 - 07:22 UTC
This incident affected: VMware vRealize Network Insight Cloud (VMware vRealize Network Insight Cloud), VMware Skyline (VMware Skyline), VMware vRealize Automation Cloud (VMware Cloud Assembly, VMware Code Stream, VMware Service Broker), VMware Tanzu (VMware Tanzu Application Catalog, VMware Tanzu Mission Control, VMware Tanzu Service Mesh), VMware vRealize Log Insight Cloud (VMware vRealize Log Insight Cloud), VMware vRealize Operations Cloud (VMware vRealize Operations Cloud), VMware Cloud on AWS (VMware Cloud on AWS), VMware Cloud Services Console, VMware Cloud on Dell EMC, CloudHealth Secure State, VMware Marketplace, VMware vCloud Usage Insight, and VMware Learning Platform (VMware Learning Platform).