VMware Cloud on AWS Service Event Notification
Incident Report for VMware Cloud Services
Resolved
VMware Engineering teams have mitigated the VMware Cloud on AWS issue. This incident is resolved and there will be no further updates.

Start Time: September 29, 2020 16:57 UTC
End Time: September 29, 2020 17:10 UTC

Impact: None
Posted Sep 29, 2020 - 17:37 UTC
Investigating
VMware Cloud on AWS is investigating a potential service event. Our engineering teams are engaged and we will provide a progress update in the next 30 minutes.

Start Time: September 29, 2020 16:57 UTC
End Time: N/A

Impact: Users may not be able to access the service or may experience trouble while accessing the service. We do not expect an impact to existing workloads.
Posted Sep 29, 2020 - 17:01 UTC
This incident affected: VMware Cloud on AWS (VMware Cloud on AWS, DRaaS, HCX).