VMware Cloud backend service Intermittent Availability issue
Incident Report for VMware Cloud Services
Resolved
This incident has been resolved.

Start Time: February 09, 2019 6:30 AM UTC
End Time: February 06, 2019 07:25 AM UTC

Impact: None
Posted 2 months ago. Feb 09, 2019 - 07:55 UTC
Monitoring
VMware Cloud Services console login intermittent issue has been resolved. Users should not experience issues logging into the consoles of our VMware Cloud Services. We will monitor to ensure stability.

Start Time: February 09, 2019 6:30 AM UTC
End Time: February 06, 2019 07:25 AM UTC

Impact: As we continue to monitor the services, there is no impact logging into the consoles of our VMware Cloud Services and existing workloads as well.
Posted 2 months ago. Feb 09, 2019 - 07:40 UTC
Investigating
VMware Cloud backend services are experiencing Intermittent Availability issue. We are currently investigating the issue with the service disruption and will provide an update as soon as possible.

Start Time: February 09, 2019 06:30 AM UTC
End Time: N/A

Impact: User may not be able to access or experienc trouble when logging into the the VMware Cloud Services. We do not expect an impact to existing workloads.
Posted 2 months ago. Feb 09, 2019 - 06:32 UTC
This incident affected: VMware Cloud on AWS (VMware Cloud on AWS) and VMware Network Insight, VMware Log Intelligence, VMware Cloud PKS, VMware Hybrid Cloud Extension (HCX), VMware Cloud Assembly, VMware Code Stream, VMware Service Broker, VMware Skyline.