VMware Cloud backend service Intermittent Availability issue

Resolved
Resolved

VMware engineers have resolved the issue that was impacting VMware Cloud Services login functionality.

Impact: none

Start Time: July 23, 2018 07:35 AM UTC End Time - July 23, 2018 11:00 AM UTC

Monitoring

VMware engineers have resolved the issue that was impacting VMware Cloud Services login functionality and will continue to monitor the services.

Impact: none

Start Time: July 23, 2018 07:35 AM UTC End Time - July 23, 2018 11:00 AM UTC

Update

The team is continuing to work towards the resolution. We will keep you posted with updates.

Start Time: July 23, 2018 07:35 AM UTC End Time: N/A

Impact: User may experience Login failures and unresponsive service with the Billing, Support & Credicard options. Existing workload is not impacted.

Identified

The issue has been identified and fix is being implemented. We will keep you posted with updates.

Start Time: July 23, 2018 07:35 AM UTC End Time: N/A

Impact: User may experience Login failures and unresponsive service with the Billing, Support & Credicard options. Existing workload is not impacted.

Investigating

VMware Cloud backend services are experiencing Intermittent Availability issue. We are currently investigating the issue with the service disruption and will provide an update as soon as possible. Existing workloads are not impacted.

Start Time: July 23, 2018 07:35 AM UTC End Time: N/A

Impact: User may not be able to access the service or experiencing trouble when logging into the service.

Began at:

Affected components