VMware Compatibility Guide Service Issue
Incident Report for VMware Cloud Services
Resolved
VMware Engineering team applied the fix and validated the service. This is the final notification for this incident.

Start Time: November 16, 2023 07:48 UTC
End Time: November 16, 2023 08:10 UTC

Current Impact: Currently None, (During the incident users might have experienced issue accessing the VMware Compatibility Guide).
Posted Nov 16, 2023 - 08:16 UTC
Investigating
VMware Compatibility Guide Service is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: November 16, 2023 07:48 UTC
End Time: N/A

Current Impact: Under Assessment.
Posted Nov 16, 2023 - 07:51 UTC
This incident affected: VMware Compatibility Guide Service.