VMware Skyline Service Intermittent Availability issue
Incident Report for VMware Cloud Services
Resolved
This incident has been resolved.

Start Time: January 08, 2019 01:35 PM UTC
End Time: January 08, 2019 03:20 PM UTC

Impact: None
Posted 3 months ago. Jan 08, 2019 - 15:27 UTC
Update
VMware Skyline Service is experiencing an Intermittent Availability/Login issue. Our engineers are currently investigating the issue with the service disruption and will continue to update as we have more information.

Start Time: January 08, 2019 01:35 PM UTC
End Time: N/A

Impact: Users may not be able to login to Skyline advisor via My.vmware.com. We do not expect an impact to existing workloads.
Posted 3 months ago. Jan 08, 2019 - 14:28 UTC
Investigating
VMware Skyline Service is experiencing Intermittent Availability issue. Our engineers are currently investigating the issue with the service disruption and will continue to update as we have more information.

Start Time: January 08, 2019 01:35 PM UTC
End Time: N/A

Impact: User may not be able to access the service or may experience trouble while accessing the service.
Posted 3 months ago. Jan 08, 2019 - 14:03 UTC
This incident affected: VMware Skyline.