VMware Cloud Services Functionality Issue
Incident Report for VMware Cloud Services
Resolved
VMware Cloud Services have recovered and all functionalities are working as expected. This is the final notification for this incident.

Start Time: October 02, 2020 04:44 UTC
End Time: October 02, 2020 05:11 UTC

Impact: None
Posted Oct 02, 2020 - 05:22 UTC
Update
VMware Cloud Services have recovered and all functionalities are working as expected. This is the final notification for this incident.

Start Time: October 02, 2020 04:44 UTC
End Time: October 02, 2020 05:11 UTC

Impact: None
Posted Oct 02, 2020 - 05:21 UTC
Identified
VMware Engineering team have observed an issue with Cloud Services functionality and are actively working on restoring the same. Further updates will be provided within the next hour.

Start Time: October 02, 2020 04:44 UTC
End Time: N/A

Impact: Intermittent issues with the Support Service functionality of VMware Cloud Services. We do not expect an impact on existing workloads.
Posted Oct 02, 2020 - 05:16 UTC
Investigating
VMware Cloud Services is experiencing functionality issues. VMWare Engineering team has been engaged in service restoration. Further updates will be provided within the next hour.

Start Time: October 02, 2020 04:44 UTC
End Time: N/A

Impact: Intermittent issues with the functionality of VMware Cloud Services. We do not expect an impact on existing workloads.
Posted Oct 02, 2020 - 04:53 UTC
This incident affected: VMware Cloud on AWS (VMware Cloud on AWS), VMware vRealize Automation Cloud (VMware Cloud Assembly, VMware Code Stream, VMware Service Broker), VMware Tanzu (VMware Tanzu Application Catalog, VMware Tanzu Mission Control, VMware Tanzu Service Mesh), VMware Cloud Services Console, VMware vRealize Log Insight Cloud, VMware Cloud Marketplace, VMware Cloud Provider Hub, VMware Skyline, VMware Secure State, VMware Learning Platform, VMware vCloud Usage Insight, VMware vRealize Operations Cloud, VMware vRealize Network Insight Cloud, and VMware Cloud on Dell EMC (VMware Cloud on Dell EMC).