VMware Cloud on AWS Emergency Maintenance impacting provisioning of new SDDCs

Resolved
Resolved

Emergency maintenance has been completed.

Monitoring

A fix has been implemented by our DNS Provider and teams are monitoring the results.

Start time : Feb 19, 19.35 PM UTC End time : Feb 19, 20.05 PM UTC

Impact: None expected as we continue to monitor our services.

Update

Our DNS Provider is performing emergency maintenance. During the maintenance, VMware Cloud on AWS users may experience issues when provisioning new SDDCs.

Start time : Feb 19, 19.35 PM UTC End time : Feb 19, 20.05 PM UTC

Impact: Provisioning new VMC SDDCs may fail. We do not expect an impact to existing SDDC workloads.

Identified

Our DNS Provider is performing emergency maintenance. During the maintenance, VMware Cloud on AWS users may experience issues when provisioning new SDDCs.

Start time : Feb 19, 19.35 PM UTC End time : Feb 19, 20.05 PM UTC

Impact: Provisioning new VMC SDDCs may fail. We do not expect an impact to existing SDDC workloads.

Began at:

Affected components