VMware Cloud Services Functionality Issue
Incident Report for VMware Cloud Services
Resolved
VMware Cloud Services have been stable and fully functional. This incident stands resolved.

Start Time: July 19, 2020 18:07 UTC
End Time: July 19, 2020 19:04 UTC
Posted Jul 19, 2020 - 20:00 UTC
Monitoring
VMware Engineering team have successfully implemented the fix. Services have been restored and operational. However, we are closely monitor the service for any potential impact. Further updates shall be provided in next 30 minutes.

Start Time: July 19, 2020 18:07 UTC
End Time: July 19, 2020 19:04 UTC
Posted Jul 19, 2020 - 19:31 UTC
Identified
VMware Cloud Services is experiencing functionality issues. VMware Engineering team has been identified the issue and are in the process of implementing the fix. Further updates will be provided within the next hour.

Start Time: July 19, 2020 18:07 UTC
End Time: N/A
Posted Jul 19, 2020 - 18:56 UTC
Investigating
VMware Cloud Services is experiencing functionality issues. VMWare Engineering team has been engaged in service restoration. Further updates will be provided within the next hour.

Start Time: July 19, 2020 18:07 UTC
End Time: N/A

Impact: Intermittent issues with the functionality of VMware Cloud Services. We do not expect an impact on existing workloads.
Posted Jul 19, 2020 - 18:12 UTC
This incident affected: VMware Cloud Services Console, VMware vRealize Log Insight Cloud, VMware Cloud Marketplace, VMware Cloud Provider Hub, VMware Skyline, VMware Secure State, VMware Learning Platform, VMware vCloud Usage Insight, VMware vRealize Operations Cloud, VMware vRealize Network Insight Cloud, VMware Cloud on Dell EMC (VMware Cloud on Dell EMC), VMware Cloud on AWS (VMware Cloud on AWS), VMware Tanzu (VMware Tanzu Application Catalog, VMware Tanzu Mission Control, VMware Tanzu Service Mesh), and VMware vRealize Automation Cloud (VMware Cloud Assembly, VMware Code Stream, VMware Service Broker).