VMware Skyline Availability Issue for myVMware login
Incident Report for VMware Cloud Services
Resolved
VMware Engineering have restored the Skyline Advisor services. This incident stands resolved.

Start Time: July 14, 2020 06:33 UTC
End Time: July 14, 2020 07:36 UTC

Impact: None
Posted Jul 14, 2020 - 07:43 UTC
Identified
VMware Engineering have identified the cause and are working towards mitigation. Further updates will be provided as available.

Start Time: July 14, 2020 06:33 UTC
End Time: N/A

Impact: Users logging into Skyline advisor via the myVMware login flow will see a blank page. The login via the Cloud Services flow is working as expected.
Posted Jul 14, 2020 - 07:25 UTC
Update
VMware Engineering have observed issues with VMware Skyline Advisor service specifically for the myVMware login flow and are working towards restoration. Further updates will be provided as available.

Start Time: July 14, 2020 06:33 UTC
End Time: N/A

Impact: Users logging into Skyline advisor via the myVMware login flow will see a blank page. The login via the Cloud Services flow is working as expected.
Posted Jul 14, 2020 - 07:09 UTC
Investigating
VMware Skyline is experiencing Availability issues. We are currently investigating the issue with the service disruption and will provide an additional update as soon as possible.

Start Time: July 14, 2020 06:33 UTC
End Time: N/A

Impact: User may not be able to access the service or may experience trouble while accessing the service. We do not expect an impact to existing workloads.
Posted Jul 14, 2020 - 06:54 UTC
This incident affected: VMware Skyline (VMware Skyline).