VMware Cloud on AWS: Intermittent capacity issues in US-East-1 Region
Incident Report for VMware Cloud Services
Resolved
VMware Engineering teams have increased the free capacity in US-East-1 region and functionality has been restored. The issue stands resolved.

Impact: None

Start Time: June 20, 2019, 05:40 PM UTC
End Time: July 03, 2019, 01:00 PM UTC
Posted 13 days ago. Jul 03, 2019 - 15:28 UTC
Update
VMware Engineering teams are working to increase free capacity in US-East-1. Our next update shall be provided within the next 24 hours or sooner if available.

Impact: New SDDC provisioning or adding hosts or clusters may fail in US-East-1. We do not expect an impact to existing workloads.

Start Time: June 20, 2019, 05:40 PM UTC
End Time: N/A
Posted 13 days ago. Jul 03, 2019 - 02:40 UTC
Update
VMware Engineering teams are working to increase free capacity in US-East-1. Our next update shall be provided within the next 24 hours or sooner if available.

Impact: New SDDC provisioning or adding hosts or clusters may fail in US-East-1. We do not expect an impact to existing workloads.

Start Time: June 20, 2019, 05:40 PM UTC
End Time: N/A
Posted 15 days ago. Jul 01, 2019 - 20:14 UTC
Update
VMware Engineering teams are still working to increase free capacity in US-East-1. Our next update shall be provided within the next 24 hours or sooner if available.

Impact: New SDDC provisioning or adding hosts or clusters may fail in US-East-1. We do not expect an impact to existing workloads.

Start Time: June 20, 2019, 05:40 PM UTC
End Time: N/A
Posted 16 days ago. Jun 30, 2019 - 20:18 UTC
Update
VMware Engineering teams are working to increase free capacity in US-East-1. Our next update shall be provided within the next 24 hours or sooner if available.

Impact: New SDDC provisioning or adding hosts or clusters may fail in US-East-1. We do not expect an impact to existing workloads.

Start Time: June 20, 2019, 05:40 PM UTC
End Time: N/A
Posted 17 days ago. Jun 29, 2019 - 19:56 UTC
Update
VMware Engineering teams are working to increase free capacity in US-East-1. Our next update will be in 24 hours or sooner if available.

Impact: New SDDC provisioning or adding hosts or clusters may fail in US-East-1. We do not expect an impact to existing workloads.

Start Time: June 20, 2019, 05:40 PM UTC
End Time: N/A
Posted 17 days ago. Jun 28, 2019 - 22:46 UTC
Update
VMware Engineering teams are working to increase free capacity in US-East-1. Our next update will be in 24 hours or sooner if available.

Impact: New SDDC provisioning or adding hosts or clusters may fail in US-East-1. We do not expect an impact to existing workloads.

Start Time: June 20, 2019, 05:40 PM UTC
End Time: N/A
Posted 18 days ago. Jun 28, 2019 - 19:38 UTC
Update
VMware Engineering teams are working to increase free capacity in US-West-1 and US-East-1. We are adding additional capacity. Our next update will be in 24 hours or sooner if available.

Impact: New SDDC provisioning or adding hosts or clusters may fail in US-West-1 and US-East-1. We do not expect an impact on existing workloads.

Start Time: June 20, 2019, 05:40 PM UTC
End Time: N/A
Posted 18 days ago. Jun 27, 2019 - 23:34 UTC
Update
Our VMware Engineering teams continue to progress in increasing free capacity in US-West-1 and are continuing to add additional capacity. Our next update will be in 24 hours or sooner if available.

Start Time: June 20, 2019, 05:40 PM UTC
End Time: N/A

Impact: New SDDC provisioning or adding host/cluster may fail in US-West-1. We do not expect an impact to existing workloads.
Posted 19 days ago. Jun 27, 2019 - 15:34 UTC
Update
Our VMware Engineering teams continue to make advancement in increasing free capacity in US-West-1 region. We are progressing to add additional capacity. Next update in 24 hours.

Start Time: June 20, 2019, 05:40 PM UTC
End Time: N/A

Impact: New SDDC provisioning or adding host/cluster may fail in US-West-1. We do not expect an impact to existing workloads.
Posted 20 days ago. Jun 26, 2019 - 14:54 UTC
Update
Our VMware Engineering teams continue to make progress in increasing free capacity in US-West-1 and are continuing to add additional capacity. Our next update will be in 24 hours or sooner if available.

Start Time: June 20, 2019, 05:40 PM UTC
End Time: N/A

Impact: Impact: New SDDC provisioning or adding host/cluster may fail in US-West-1. We do not expect an impact to existing workloads.
Posted 21 days ago. Jun 25, 2019 - 17:16 UTC
Update
Our VMware Engineering teams have made progress in increasing free capacity in US-West-1 and are continuing to add additional capacity. Our next update will be in 24 hours or sooner if available.

Start Time: June 20, 2019 05:40 PM UTC
End Time: N/A

Impact: New SDDC provisioning or adding host/cluster may fail in US-West-1. We do not expect an impact to existing workloads.
Posted 22 days ago. Jun 24, 2019 - 14:44 UTC
Update
Our Engineering teams continue to work towards a resolution. Next update will be in 10 hours.

Start Time: June 20, 2019 05:40 PM UTC
End Time: N/A

Impact: New provisioning or adding host would fail in US-West-1.
Posted 22 days ago. Jun 24, 2019 - 12:35 UTC
Update
Engineering teams continue to work towards a resolution. Next update will be provided in next 12 hours.

Start Time: June 20, 2019 05:40 PM UTC
End Time: N/A

Impact: New provisioning or adding host would fail in US-West-1.
Posted 22 days ago. Jun 24, 2019 - 00:35 UTC
Update
Engineering teams continue to work toward a resolution. Next update will be in 24 hours.

Start Time: June 20, 2019 05:40 PM UTC
End Time: N/A

Impact: New provisioning or adding host would fail in US-West-1.
Posted 23 days ago. Jun 23, 2019 - 00:08 UTC
Update
Engineering teams continue to work toward a resolution. Next update will be in 24 hours.

Start Time: June 20, 2019 05:40 PM UTC
End Time: N/A

Impact: New provisioning or adding host would fail in US-West-1.
Posted 25 days ago. Jun 21, 2019 - 22:11 UTC
Update
Our engineering teams continue to progress towards the fix. Next update will be after 4 hours.

Start Time: June 20, 2019 05:40 PM UTC
End Time: N/A

Impact: New provisioning or adding host would fail in US-West-1.
Posted 25 days ago. Jun 21, 2019 - 16:16 UTC
Update
Engineering teams continues to work toward resolution. Next update will be after 4 hours.

Start Time: June 20, 2019 05:40 PM UTC
End Time: N/A

Impact: New provisioning or adding host would fail in US-West-1.
Posted 25 days ago. Jun 21, 2019 - 12:04 UTC
Update
Engineering teams have identified the issue and are actively working towards a resolution. Next update will be after 4 hours.

Start Time: June 20, 2019 05:40 PM UTC
End Time: N/A

Impact: New provisioning or adding host would fail in US-West-1.
Posted 25 days ago. Jun 21, 2019 - 08:05 UTC
Update
VMC engineering team is continuing to work on a fix for this issue.

Start Time: June 20, 2019 05:40 PM UTC
End Time: N/A

Impact: New provisioning or adding host would fail in US-West-1
Posted 25 days ago. Jun 21, 2019 - 02:25 UTC
Update
VMC engineering team is continuing to work on a fix for this issue.

Start Time: June 20, 2019 05:40 PM UTC
End Time: N/A

Impact: New provisioning or adding host would fail in US-West-1
Posted 25 days ago. Jun 21, 2019 - 00:45 UTC
Identified
Provisioning of new SDDC in region US-West-1 is temporarily disabled. VMC engineering team has identified the issue and working actively towards it.

Start Time: June 20, 2019 05:40 PM UTC
End Time: N/A

Impact: New provisioning or adding host would fail in US-West-1
Posted 25 days ago. Jun 20, 2019 - 23:47 UTC
Investigating
Provisioning of new SDDC in region US-West-1 is temporarily disabled. VMC engineering is actively investigating.

Start Time: June 20, 2019 05:40 PM UTC
End Time: N/A

Impact: New provisioning or adding host would fail for new and existing orgs in US-West-1.
Posted 26 days ago. Jun 20, 2019 - 19:29 UTC
This incident affected: VMware Cloud on AWS SDDC (US East (N. Virginia)).