VMware Cloud on AWS: SDDC Capacity issue in Asia Pacific Southeast Region
Incident Report for VMware Cloud Services
Resolved
VMware Cloud Services on AWS is completely operational in the Asia Pacific South East Region (Singapore) region. This incident is resolved.

Start Time: October 15, 2019, 08:32 UTC
End Time: October 18,2019, 07:51 UTC

Impact: None
Posted Oct 18, 2019 - 11:11 UTC
Update
VMware Cloud on AWS continues to experience issues while deploying new SDDCs in Asia Pacific South East Region (Singapore). VMware Engineering team is working actively to isolate the problem. The next update shall be provided within 24 hours.

Start Time: October 15, 2019 08:32 UTC
End Time: N/A

Impact: New SDDC provisioning may fail for Asia Pacific South East.
Posted Oct 17, 2019 - 09:50 UTC
Update
VMware Cloud on AWS might experience issues while deploying new SDDCs in Asia Pacific South East Region (Singapore). We are actively investigating the issue. The next update shall be provided within 24 hours.

Start Time: October 15, 2019 08:32 UTC
End Time: N/A

Impact: New SDDC provisioning may fail for Asia Pacific South East.
Posted Oct 16, 2019 - 10:44 UTC
Identified
VMware Cloud on AWS might experience issues while deploying new SDDC in Asia Pacific South East Region(Singapore). Team is actively investigating the issue. Next update shall be provided within 24 hours.

Start Time: October 15, 2019 08:32 UTC
End Time: N/A

Impact: New SDDC provisioning may fail for Asia Pacific South East.
Posted Oct 15, 2019 - 08:33 UTC
This incident affected: VMware Cloud on AWS SDDC (Asia Pacific (Singapore)).