VMware Skyline Issue
Incident Report for VMware Cloud Services
Resolved
VMware Engineering team has resolved this issue. Customers should now be able to access OSR reports. This incident stands resolved, and this is the final notification.

Start Time: December 20, 2021 15:40 UTC
End Time: December 20, 2021 19:27 UTC

Impact: None
Posted Dec 20, 2021 - 19:42 UTC
Update
VMware Engineering continues working towards a resolution. Further updates will be provided in the next 30 minutes or as available.

Start Time: December 20, 2021 15:40 UTC
End Time: N/A

Impact: Customers are unable to access OSR reports.
Posted Dec 20, 2021 - 19:14 UTC
Update
VMware Engineering is actively working towards Skyline issue resolution. Further updates will be available in the next 30 minutes.

Start Time: December 20, 2021 15:40 UTC
End Time: N/A

Impact: Customers are unable to access OSR reports.
Posted Dec 20, 2021 - 18:34 UTC
Investigating
VMware Skyline is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: December 20, 2021 15:40 UTC
End Time: N/A

Impact: Under Assessment.
Posted Dec 20, 2021 - 18:13 UTC
This incident affected: VMware Skyline (Skyline OSR).