VMware Skyline Issue
Incident Report for VMware Cloud Services
Resolved
Skyline Advisor service continues to be fully stable and operational. This is the final notification for this incident.

Start Time: September 11, 2021 19:45 UTC
End Time: September 11, 2021 20:00 UTC

Impact: None
Posted Sep 11, 2021 - 21:20 UTC
Monitoring
VMware Skyline Advisor service is fully operational and working as expected. Additional updates will be provided as information becomes available within 1 hour.

Start Time: September 11, 2021 19:45 UTC
End Time: September 11, 2021 20:00 UTC

Impact: None
Posted Sep 11, 2021 - 20:20 UTC
Update
VMware Engineering team is working towards identifying and fixing the issue at the earliest. More updates shall be provided within 30 minutes.

Start Time: September 11, 2021 19:45 UTC
End Time: N/A

Impact: Users will not be able to access Skyline Advisor
Posted Sep 11, 2021 - 20:01 UTC
Investigating
VMware Skyline is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: September 11, 2021 19:45 UTC
End Time: N/A

Impact: Under Assessment.
Posted Sep 11, 2021 - 19:50 UTC
This incident affected: VMware Skyline (Skyline Advisor).