VMware Cloud PKS Intermittent Availability issue
Incident Report for VMware Cloud Services
Resolved
VMware Kubernetes Engineers have confirmed the resolution of the issue with our compute provider in the US-East-1 and US-West-2 and have verified the full functionality of the services. The incident has been resolved.

Start Time: November 08, 2019 16:55 UTC
End Time: November 08, 2019 18:10 UTC
Posted Nov 08, 2019 - 18:25 UTC
Update
Customers in US-East-1 and US-West-2 may experience new cluster creation/deletion failures. Our engineers are currently investigating the issue and will keep you posted with further updates.

Start Time: November 08, 2019 16:55 UTC
End Time: N/A

Impact: Users may not be able to create/delete clusters in US-East-1 and US-West-2. Existing workloads in existing clusters are not expected to be impacted.
Posted Nov 08, 2019 - 17:47 UTC
Investigating
VMware Cloud PKS Service is experiencing Intermittent Availability issues. We are currently investigating the issue and will provide an update as soon as possible.

Start Time: November 08, 2019 16:55 UTC
End Time: N/A

Impact: User may not be able to access the service or may experience trouble while accessing the service.
Posted Nov 08, 2019 - 17:22 UTC
This incident affected: VMware Cloud PKS.