VMware Cloud Services - Scheduled Maintenance

Saturday, 12 September 1 hour and 10 minutes
Complete
Complete

The scheduled maintenance has been completed.

Update

This scheduled maintenance is extended by another 15 minutes. We will update with the progress.

Update

This scheduled maintenance is further extended by 15 minutes.

Underway

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Scheduled

Please be advised that VMware Cloud Services engineers will be performing maintenance on the services.

Start Time: September 12, 2020 09:30 UTC End Time: September 12, 2020 10:10 UTC Duration: 40 minutes

Impact: We expect an interruption of 5 to 10 minutes during the maintenance window. We do not expect an impact to existing workloads.

Began at:

Affected components
  • VMware Cloud Services
    • VMware Cloud Services Platform
      • VMware Cloud Services Identity
    • VMware Cloud on AWS / AWS SDDC
      • VMware Cloud on AWS
    • VMware Cloud on Dell / Dell SDDC
      • VMware Cloud on Dell
    • VMware Aria
      • VMware Aria Automation for Secure Clouds
    • VMware Cloud Partner Navigator
    • VMware vCloud Usage Insight
    • VMware Marketplace
    • VMware Lab Platform
      • VMware Lab Platform
    • VMware Skyline
      • VMware Skyline
    • VMware Tanzu
      • VMware Tanzu Application Catalog
      • VMware Tanzu Mission Control
      • VMware Tanzu Service Mesh