VMware Skyline Service Availability issue
Incident Report for VMware Cloud Services
Resolved
VMware Engineering have successfully restored the VMware Skyline service. We are completely operational. This incident stands resolved.

Start Time: November 18, 2019 15:48 UTC
End Time: November 19, 2019 04:30 UTC

Impact: None
Posted Nov 19, 2019 - 05:02 UTC
Update
VMware Engineers have determined the source of the issue and are continuing to execute remediation tasks. They have completed 1 of 4 tasks. More updates will be provided as available or within the next 2 hours.

Start Time: November 18, 2019 15:48 UTC
End Time: N/A

Impact: Users may experience issues when registering collectors and using log assist.
Posted Nov 19, 2019 - 02:00 UTC
Update
VMware Skyline Service is accessible and functional except users may experience issues when registering collectors and using log assist. VMware Engineers have determined the source of the issue and are executing remediation tasks. More updates will be provided as available.

Start Time: November 18, 2019 15:48 UTC
End Time: N/A

Impact: Users may experience issues when registering collectors.
Posted Nov 18, 2019 - 21:01 UTC
Identified
VMware Skyline Service is accessible via myvmware. VMware Engineers have determined that users may experience issues when registering collectors and working to mitigate the issue. More updates will be provided as available.

Start Time: November 18, 2019 15:48 UTC
End Time: N/A

Impact: Users may experience issues when registering collectors.
Posted Nov 18, 2019 - 18:49 UTC
Update
VMware Skyline Service is operational and login via myvmware is fully functional. VMware Engineers are reviewing registration data captured during the impact window. More updates will be provided as available.

Start Time: November 18, 2019 15:48 UTC
End Time: N/A

Impact: None
Posted Nov 18, 2019 - 18:13 UTC
Monitoring
VMware Skyline Service is operational and login via myvmware is fully functional. VMware Engineers are validating other related functionality. More updates will be provided in 30 mins.

Start Time: November 18, 2019 15:48 UTC
End Time: N/A

Impact: None
Posted Nov 18, 2019 - 17:27 UTC
Identified
VMware Engineers have identified the root cause and working towards a resolution. Skyline Advisory login continues to fail using myvmware credentials. Next update will be provided in 45mins

Start Time: November 18, 2019 15:48 UTC
End Time: N/A

Impact: User may experience availability issue through MyVMware login.
Posted Nov 18, 2019 - 16:50 UTC
Update
VMware Skyline Service is experiencing availability issue through MyVMware login. Login using Cloud services is operational. VMware engineers are currently investigating the cause and will continue to update as we have more information. More updates will be provided in 30 mins

Start Time: November 18, 2019 15:48 UTC
End Time: N/A

Impact: User may experience availability issue through MyVMware login.
Posted Nov 18, 2019 - 16:26 UTC
Investigating
VMware Skyline Service is experiencing Performance Degradation issues. Our engineers are currently investigating the cause and will continue to update as we have more information.

Start Time: November 18, 2019 15:48 UTC
End Time: N/A

Impact: User may experience slow or unresponsive service.
Posted Nov 18, 2019 - 16:00 UTC
This incident affected: VMware Skyline.