Resolved

VMware Lab Platform Services has recovered and services have been restored. This is the final notification for this incident.

Start Time: August 10, 2022 14:52 UTC End Time: August 10, 2022 21:10 UTC

Impact: None

Update

VMware engineers continue to collaborate on the issue investigation. The next update will be in 1 hour or as information becomes available.

Start Time: August 10, 2022 14:52 UTC End Time: N/A

Impact: Users in region us-west-2, vApps are not getting an internet connection.

Update

VMware engineers continue to investigate the issue. The next update will be in 1 hour or as information becomes available.

Start Time: August 10, 2022 14:52 UTC End Time: N/A

Impact: Users in region us-west-2, vApps are not getting an internet connection.

Update

VMware engineers continue to investigate the issue, focusing on a specific region in us-west-2. The next update will be in 30 minutes or as information becomes available.

Start Time: August 10, 2022 14:52 UTC End Time: N/A

Impact: Users in region us-west-2, vApps are not getting an internet connection.

Update

VMware engineers have identified the area where the issue is originating and continue to investigate. The next update will be in 30 minutes or as information becomes available.

Start Time: August 10, 2022 14:52 UTC End Time: N/A

Impact: Users in region us-west-2, vApps are not getting an internet connection.

Update

VMware engineers are engaged and investigating the issue. The next update will be in 30 minutes or as information becomes available.

Start Time: August 10, 2022 14:52 UTC End Time: N/A

Impact: Users in region us-west-2, vApps are not getting an internet connection.

Update

VMware Lab Platform is investigating a potential service event. The engineering teams are working towards the resolution, and we will provide a progress update when available.

Start Time: August 10, 2022 14:52 UTC End Time: N/A

Impact: vApps are not getting an internet connection.

Investigating

VMware Lab Platform is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: August 10, 2022 14:52 UTC End Time: N/A

Impact: Under Assessment.

Began at:

Affected components