VMware Cloud on AWS - Scheduled Maintenance

Saturday, 25 July 3 hours
Complete
Complete

The scheduled maintenance has been completed.

Underway

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Update

Please be advised that VMware Cloud on AWS engineers will be performing maintenance on the service as part of a Platform upgrade.

Start Time: July 25, 2020 00:30 UTC End Time: July 25, 2020 03:30 UTC Duration: 180 minutes

Impact: No impact to existing customer workloads. The VMC console may experience intermittent slowness during the upgrade.

Update

Maintenance will begin as scheduled in 60 minutes.

Scheduled

Please be advised that VMware Cloud on AWS engineers will be performing maintenance on the service as part of a Platform upgrade.

Start Time: July 24, 2020 00:30 UTC End Time: July 24, 2020 03:30 UTC Duration: 180 minutes

Impact: No impact to existing customer workloads. The VMC console may experience intermittent slowness during the upgrade.

Began at:

Affected components