VMware Cloud on AWS Availability Issue
Incident Report for VMware Cloud Services
Resolved
VMware Engineering team has restored the functionality issue with VMware Cloud on AWS. Services are operational. This incident stands resolved.

Start Time: May 18, 2020 23:12 UTC
End Time: May 19, 2020 02:04 UTC

Impact: None.
Posted May 19, 2020 - 02:25 UTC
Identified
VMware Engineering team has identified the issue and implemented the fix, validation is in progress. More updates shall be provided in the next 30 minutes.

Start Time: May 18, 2020 23:12 UTC
End Time: N/A

Impact: Users might experience intermittent problems while accessing VMware Cloud on AWS.
Posted May 19, 2020 - 01:34 UTC
Update
VMware Engineering team continues to work stabilizing the service. Users might experience intermittent problems while accessing VMware Cloud on AWS.

Start Time: May 18, 2020 23:12 UTC
End Time: N/A

Impact: Users might experience intermittent problems while accessing VMware Cloud on AWS.
Posted May 19, 2020 - 00:39 UTC
Investigating
VMware Cloud on AWS is investigating a potential service event. Our engineering teams are engaged and we will provide a progress update in the next 30 minutes.

Start Time: May 18, 2020 23:12 UTC
End Time: N/A

Impact: Under assessment.
Posted May 18, 2020 - 23:22 UTC
This incident affected: VMware Cloud on AWS (VMware Cloud on AWS, DRaaS, HCX).