VMware Cloud backend service Availability issue
Incident Report for VMware Cloud Services
Resolved
VMware Cloud Services are fully restored and working as expected.

Start Time: March 01, 2019 08:00 AM UTC
End Time: March 01, 2019 08:04 AM UTC

Impact: None
Posted 24 days ago. Mar 01, 2019 - 10:22 UTC
Monitoring
VMware Cloud backend services that was impacting login to our consoles has been mitigated. We are verifying full functionality. Additional updates will be provided as soon as possible.

Start Time: March 01, 2019 08:00 AM UTC
End Time: March 01, 2019 08:04 AM UTC

Impact: No impact expected as we verify full functionality of our VMware Cloud Services. We do not expect an impact on existing workloads.
Posted 24 days ago. Mar 01, 2019 - 08:29 UTC
Investigating
VMware Cloud backend services are experiencing availability issues. We are currently investigating the issue with the service disruption and will provide an update as soon as possible.

Start Time: March 01, 2019 08:00 AM UTC
End Time: N/A

Impact: Users may not be able to access or experience trouble when logging into the VMware Cloud Services. We do not expect an impact on​ existing workloads.
Posted 24 days ago. Mar 01, 2019 - 08:06 UTC
This incident affected: VMware Cloud on AWS, VMware Network Insight, VMware Log Intelligence, VMware Hybrid Cloud Extension (HCX), VMware Cloud Assembly, VMware Code Stream, VMware Service Broker, and VMware Skyline.