VMware Kubernetes Engine: Cluster Create issues.
Incident Report for VMware Cloud Services
Resolved
This incident has been resolved.

Start Time: February 13, 2019 03:45 AM UTC
End Time: February 13, 2019 05:10 AM UTC
Posted 8 months ago. Feb 13, 2019 - 06:21 UTC
Monitoring
VMware Kubernetes Engine Service has recovered and users can successfully create clusters. We will monitor to ensure full service functionality. We will provide additional updates as soon as possible.

Start Time: February 13, 2019 03:45 AM UTC
End Time: N/A

Impact: None, while we monitor full service functionality.
Posted 8 months ago. Feb 13, 2019 - 05:13 UTC
Update
VMware Kubernetes Engine Service is recovering and we are verifying users can successfully create clusters. We will provide additional updates as soon as possible.

Start Time: February 13, 2019 03:45 AM UTC
End Time: N/A

Impact: The ability to create clusters is recovering. We do not expect an impact to existing workloads.
Posted 8 months ago. Feb 13, 2019 - 05:00 UTC
Update
VMware Kubernetes Engine Service is experiencing issues when Creating Clusters. Our VMware Engineers continue to work to resolve the issue and will provide additional updates as soon as possible.

Start Time: February 13, 2019 03:45 AM UTC
End Time: N/A

Impact: User may not be able to access the service or may experience trouble while accessing the service.
Posted 8 months ago. Feb 13, 2019 - 04:55 UTC
Update
VMware Kubernetes Engine Service is experiencing issues when Creating Clusters. Our VMware Engineers are currently investigating the issue and will provide an update as soon as possible.

Start Time: February 13, 2019 03:45 AM UTC
End Time: N/A

Impact: Users may not be able to create clusters. We do not expect an impact to existing workloads.
Posted 8 months ago. Feb 13, 2019 - 04:28 UTC
Identified
VMware Kubernetes Engine Service is experiencing issues when Creating Clusters. Our VMware Engineers are currently investigating the issue and will provide an update as soon as possible.

Start Time: February 13, 2019 03:45 AM UTC
End Time: N/A

Impact: Users may not be able to create clusters. We do not expect an impact to existing workloads.
Posted 8 months ago. Feb 13, 2019 - 04:20 UTC
Investigating
VMware Kubernetes Engine Service is experiencing Availability issue. We are currently investigating the issue and will provide an update as soon as possible.

Start Time: February 13, 2019 03:45 AM UTC
End Time: N/A

Impact: User may not be able to access the service or may experience trouble while accessing the service.
Posted 8 months ago. Feb 13, 2019 - 04:04 UTC
This incident affected: VMware Cloud PKS.