VMware Cloud Services Issue (India Region)
Incident Report for VMware Cloud Services
Resolved
VMware Engineering team applied the fix which restored the service. All services are fully functional and working as expected. This will be the final notification for this incident.

Start Time: March 17, 2023 23:33 UTC
End Time: March 18, 2023 01:20 UTC

Current Impact: None.
Posted Mar 18, 2023 - 01:31 UTC
Identified
VMware Engineering team has identified the cause of the issue and working towards a resolution. More updates shall be provided as available.

Start Time: March 17, 2023 23:33 UTC
End Time: N/A

Current Impact: Users from India region may experience availability issues while accessing Cloud Services. Existing workloads are not impacted and Cloud Services are accessible from all other locations.
Posted Mar 18, 2023 - 01:21 UTC
Update
VMware Engineering teams are making progress towards issue mitigation. More information will be shared in the next 1 hour or as available.

Start Time: March 17, 2023 23:33 UTC
End Time: N/A

Current Impact: Users from India region may experience availability issues while accessing Cloud Services. Existing workloads are not impacted and Cloud Services are accessible from all other locations.
Posted Mar 18, 2023 - 00:24 UTC
Investigating
VMware Cloud Services is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: March 17, 2023 23:33 UTC
End Time: N/A

Current Impact: Under assessment.
Posted Mar 17, 2023 - 23:35 UTC
This incident affected: VMware Cloud on AWS (VMware Cloud on AWS, HCX, VMware Cloud Disaster Recovery, VMware Cloud Flex Storage), VMware Skyline (VMware Skyline), VMware Cloud Services Platform (VMware Cloud Services Identity), and VMware Cloud on AWS Outposts, VMware Cloud on Dell, VMware Aria Automation for Secure Clouds, VMware Cloud Partner Navigator, VMware Cloud Provider Commerce Portal, VMware vCloud Usage Insight, VMware HCX, VMware Marketplace, VMware NSX Advanced Load Balancer, VMware vSphere+, VMware Tanzu Application Catalog, VMware Tanzu Mission Control, VMware Tanzu Service Mesh.