VMware Skyline Report Generation Issue
Incident Report for VMware Cloud Services
Resolved
Skyline services continue to be fully operational and working as expected. This is the final notification for this incident.

Start Time: August 30, 2020, 06:00 UTC
End Time: August 30, 2020, 09:30 UTC

Impact: None
Posted Aug 30, 2020 - 15:45 UTC
Monitoring
VMware engineering team is able to isolate and mitigate the issue. Team continues to monitor the service for stability. More updates shall be provided as available.

Start Time: August 30, 2020 06:00 UTC
End Time: August 30, 2020 09:30 UTC

Impact: None
Posted Aug 30, 2020 - 10:10 UTC
Update
VMware engineering team continues to investigate the cause and mitigate the issue at the earliest. Further updates will be provided in the next '2' hours.

Start Time: August 30, 2020 06:00 UTC
End Time: N/A

Impact: Increase in report generation SLA.
Posted Aug 30, 2020 - 08:27 UTC
Update
VMware engineering continues to investigate the cause and mitigate the issue. Further updates will be provided in the next '2' hours.

Start Time: August 30, 2020 06:00 UTC
End Time: N/A

Impact: Increase in report generation SLA
Posted Aug 30, 2020 - 07:27 UTC
Update
VMware Skyline Report Generation feature is experiencing a delay and our engineers are working towards mitigating the issue. Further updates will be provided within the next hour.

Start Time: August 30, 2020 06:00 UTC
End Time: N/A

Impact: Increase in report generation SLA.
Posted Aug 30, 2020 - 06:20 UTC
Investigating
VMware Skyline is experiencing issues. We are currently investigating the issue with the service disruption and will provide an additional update as soon as possible.

Start Time: August 30, 2020 06:00 UTC
End Time: N/A

Impact: Under assessment.
Posted Aug 30, 2020 - 06:05 UTC
This incident affected: VMware Skyline.