VMware Cloud on AWS Service Event Notification
Incident Report for VMware Cloud Services
Resolved
VMWare engineering has validated the service to be fully stable. This incident stands resolved.

Start Time: July 22, 2021, 19:48 UTC
End Time: July 22, 2021, 20:32 UTC

Impact: Users may experience intermittent slowness while accessing VMware Cloud on AWS.
Posted Jul 22, 2021 - 21:09 UTC
Update
VMware Engineering continues to investigate the cause of the issue. Additional updates will be provided as information becomes available.

Start Time: July 22, 2021 19:48 UTC
End Time: N/A

Impact: Users may experience intermittent slowness while accessing VMware Cloud on AWS.
Posted Jul 22, 2021 - 20:37 UTC
Investigating
VMware Cloud on AWS is investigating a potential service event. Our engineering teams are engaged and we will provide a progress update in the next 30 minutes.

Start Time: July 22, 2021 19:48 UTC
End Time: N/A

Impact: Under assessment.
Posted Jul 22, 2021 - 20:20 UTC
This incident affected: VMware Cloud on AWS (VMware Cloud on AWS).