VMware Skyline Issue
Incident Report for VMware Cloud Services
Resolved
The services were stable during the monitoring period and no issues were reported. Marking this incident as resolved and this is the final notification.

Start Time: February 09, 2024 15:30 UTC
End Time: February 09, 2024 16:09 UTC

Current Impact: None
Posted Feb 09, 2024 - 19:10 UTC
Monitoring
Engineering teams have mitigated the issue by changing the nodes which caused the loads to increase. To ensure stability, the incident will be under monitoring for the next 1 hour.

Start Time: February 09, 2024 15:30 UTC
End Time: February 09, 2024 16:09 UTC

Current Impact: None
Posted Feb 09, 2024 - 18:20 UTC
Update
Engineering teams are actively working to mitigate the issue. More updates will be provided in the next 1 hour or as available.

Start Time: February 09, 2024 15:30 UTC
End Time: N/A

Current Impact: Customers will not be able to create success reports as the findings are not loading as expected on Skyline Advisor. Existing workloads are not impacted.
Posted Feb 09, 2024 - 17:49 UTC
Investigating
VMware Skyline is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: February 09, 2024 15:30 UTC
End Time: N/A

Current Impact: Under Assessment.
Posted Feb 09, 2024 - 17:27 UTC
This incident affected: VMware Skyline (Skyline Advisor).