Resolved
Resolved

All services have been validated to be completely operational. This incident stands resolved.

Start Time: December 03, 2020, 00:40 UTC End Time: December 03, 2020, 01:01 UTC

Impact: None

Identified

VMware Engineering team have identified and mitigated the issue. Further validation in progress.

Start Time: December 03, 2020, 00:40 UTC End Time: N/A

Impact: Users may experience an intermittent delay/slowness while logging in to the VMC Console.

Update

VMware Engineering team have observed an intermittent issue with the service and are working towards restoration. Further updates will be provided as available.

Start Time: December 03, 2020 00:40 UTC End Time: N/A

Impact: Users may experience an intermittent delay/slowness while logging in to the VMC Console.

Investigating

VMware Cloud on AWS is investigating a potential service event. Our engineering teams are engaged and we will provide a progress update in the next 30 minutes.

Start Time: December 03, 2020 00:40 UTC End Time: N/A

Impact: Under assessment.

Began at:

Affected components