VMware Cloud on AWS Service Intermittent Availability issue
Incident Report for VMware Cloud Services
Resolved
This incident has been resolved.

Start Time: January 12, 2019 02:15 AM UTC
End Time: Januray 12, 2019 08:48 AM UTC

Impact: None
Posted 2 months ago. Jan 12, 2019 - 08:59 UTC
Identified
VMware Cloud on AWS Service has detected and experiencing an intermittent availability issue in EU-WEST-2 Region, the issue has been narrowed down to one AZ.
Issues were found with the power to network devices, which has now been resolved. The engineering team is actively reviewing all SDDC in this AZ for connectivity issues.

Start Time: January 12, 2019 02:15 AM UTC
End Time: N/A

Impact: User may not be able to access the service or may experience trouble while accessing the service in this single availability zone in the EU-WEST-2.
Posted 2 months ago. Jan 12, 2019 - 03:52 UTC
Update
VMware Cloud on AWS Service has detected and experiencing a intermittent availability issue in EU-WEST-2 Region, the issue has been narrowed down to one AZ.
Engineering teams are engaged to investigate to recover and restore service.

Start Time: January 12, 2019 02:15 AM UTC
End Time: N/A

Impact: User may not be able to access the service or may experience trouble while accessing the service in this single availability zone in the EU-WEST-2.
Posted 2 months ago. Jan 12, 2019 - 02:59 UTC
Investigating
VMware Cloud on AWS Service is experiencing Intermittent Availability issue. We are currently investigating the issue with the service disruption and will provide an additional update as soon as possible.

Start Time: January 12, 2019 02:15 AM UTC
End Time: N/A

Impact: User may not be able to access the service or may experience trouble while accessing the service. We do not expect an impact to existing workloads.
Posted 2 months ago. Jan 12, 2019 - 02:36 UTC
This incident affected: VMware Cloud on AWS.