VMware Cloud on AWS Service Event Notification
Incident Report for VMware Cloud Services
Resolved
VMware engineering team implemented the fix and verified services functionality. This is the final notification for this incident.

Start Time: March 25, 2021 11:58 UTC
End Time: March 25, 2021 12:58 UTC

Impact: None.
Posted Mar 25, 2021 - 13:06 UTC
Identified
VMware engineering team identified the issue and is in the process of implementing a fix.

Start Time: March 25, 2021 11:58 UTC
End Time: N/A

Impact: Users may not be able to access the SDDC “Networking and Security”
Posted Mar 25, 2021 - 12:56 UTC
Investigating
VMware Cloud on AWS is investigating a potential service event with the users ability to access Network and Security tab in the VMC console. Our engineering teams are engaged and we will provide a progress update in the next 30 minutes.

Start Time: March 25, 2021 11:58 UTC
End Time: N/A

Impact: Under assessment.
Posted Mar 25, 2021 - 12:22 UTC
This incident affected: VMware Cloud on AWS (VMware Cloud on AWS).