VMware Cloud Services Functionality Issues
Incident Report for VMware Cloud Services
Resolved
VMware Cloud Services functionalities continue to be fully functional and working as expected. This is the final notification for this incident and the issue stands resolved.

Start Time: October 27, 2019 21:48 UTC
End Time: October 28, 2019 01:50 UTC

Impact: None
Posted Oct 28, 2019 - 05:44 UTC
Monitoring
VMware Engineering teams have successfully applied the fix to restore the service. All VMware Cloud Services functionalities are fully operational and working as expected. More updates shall be provided if required.

Start Time: October 27, 2019 21:48 UTC
End Time: October 28, 2019 01:50 UTC

Impact: None
Posted Oct 28, 2019 - 02:12 UTC
Update
VMware engineering teams continue to progress towards restoring the functionalities. We shall provide more updates within an hour.

Start Time: October 27, 2019 21:48 UTC
End Time: N/A

Impact: Intermittent issues with functionality of our VMware Cloud Services. We do not expect an impact on existing workloads.
Posted Oct 28, 2019 - 01:33 UTC
Update
VMware Engineering continue to restore the functionality. We will provide further updates within the next hour.

Start Time: October 27, 2019 21:48 UTC
End Time: N/A

Impact: Intermittent issues with functionality of our VMware Cloud Services. We do not expect an impact on existing workloads.
Posted Oct 28, 2019 - 00:07 UTC
Identified
VMware Engineering has identified the cause and are working towards restoration. Further updates will be provided within the next hour.

Start Time: October 27, 2019 21:48 UTC
End Time: N/A

Impact: Intermittent issues with functionality of our VMware Cloud Services. We do not expect an impact on existing workloads.
Posted Oct 27, 2019 - 23:10 UTC
Investigating
Users may experience intermittent issues with functionality of our VMware Cloud Services. VMware engineers are investigating the issue and we will provide additional updates as soon as possible.

Start Time: October 27, 2019 21:56 UTC
End Time: N/A

Impact: Intermittent issues with functionality of our VMware Cloud Services. We do not expect an impact on existing workloads
Posted Oct 27, 2019 - 22:25 UTC
This incident affected: VMware vRealize Automation Cloud (VMware Cloud Assembly, VMware Service Broker, VMware Code Stream), VMware Cloud on AWS (VMware Cloud on AWS), and VMware vRealize Log Insight Cloud, VMware vRealize Network Insight Cloud, VMware Cloud PKS, VMware Hybrid Cloud Extension (HCX), VMware Skyline, VMware Learning Platform, VMware Pulse IoT Center, VMware Secure State, VMware Cloud Marketplace.