VMware Tanzu Mission Control Functionality Issue
Incident Report for VMware Cloud Services
Resolved
VMware Engineering Teams were able to identify the issue with Tanzu Mission Control. A fix has been implemented and services should now operate as intended. VMware Engineering teams have validated and confirmed that there is no impact currently and this incident stands resolved.

Start Time: November 09, 2020 20:22 UTC
End Time: November 09, 2020 20:50 UTC

Impact: None.
Posted Nov 09, 2020 - 21:18 UTC
Update
VMware Engineering teams are currently investigating an issue with Tanzu Mission Control. More updates will be provided as available.

Start Time: November 09, 2020 20:22 UTC
End Time: N/A

Impact: Customers may experience issues with cluster operations.
Posted Nov 09, 2020 - 21:01 UTC
Investigating
VMware Tanzu Mission Control is experiencing Functionality issues. We are currently investigating the issue with the service disruption and will provide an additional update as soon as possible.

Start Time: November 09, 2020 20:22 UTC
End Time: N/A

Impact: User may not be able to access the service or may experience trouble while accessing the service. We do not expect an impact to existing workloads.
Posted Nov 09, 2020 - 20:27 UTC
This incident affected: VMware Tanzu (VMware Tanzu Mission Control).